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DI AFM Nanoscope Dimension 3100:   

Atomic Force Microscope 
(afm2) 

1.0 Tit le,  Ownership & Training 

Digital Instruments Nanoscope 3100 atomic force microscope.  This tool belongs to the research group 
of Professor Jeffrey Bokor, and is administered directly by students in his and Prof. V. Subramanian’s 
group.  All users must first be cleared by Prof. Bokor, pass a written test, and an oral test that certify not 
only the knowledge but also the proficiency of the operator.  It is obligatory that the potential user 
undergo a significant amount of hands-on training, and gain a solid understanding of the equipment 
before taking the qualification tests. 

2.0 Purpose 

This manual describes basic operation of tapping mode surface contour measurements. 

3.0 Scope 

3.1 Overview / Application 

The DI-3100 is an Atomic Force Microscope particularly suited for handling semiconductor wafers 
and die for device microscopy. It is capable of various Scanning Probe Microscopy techniques 
including Contact, Tapping, Scanning Tunneling and Lateral Force Modes, although Contact and 
Tapping Modes are the most prevalently used on the DI-3100. Both Contact and Tapping Mode 
are well suited for topographical imaging of surfaces, with vertical resolution ranging from one 
micron down to sub nanometer scales. All of these techniques share a common approach where 
a motor controlling a mechanical tip is placed in a feedback loop as the tip is scanned across a 
surface. The mechanism upon which the feedback is based is the predominant difference 
between the modes. Surface imaging and analytical studies of roughness are common uses for 
this tool.  

3.2 Sample Preparation / User Policy 

3.2.1 The DI-3100 has a vacuum chuck that can hold 4" and 6" wafers. The switch for the 
vacuum is on the upper right hand side. The vacuum is weak however and will not hold 
smaller pieces. For smaller individual samples a magnetic sample holder (located on the 
AFM bench) is available. The magnetic sample holder adds significant height to the sample 
with respect to the chuck and added caution is required when translating the stage near the 
SPM. For non-magnetic samples, double-sided adhesive (also located on the AFM bench) 
tabs can be used to stick samples to the chuck. Be aware that the adhesive contaminates 
mounted samples and should only be used for end-of-process samples. Users can also 
have custom sample holders machined for use with this tool. Minimal force is needed to 
keep samples in place. 

3.2.2 The materials policy for imaging is fairly broad. Most materials related to semiconductor 
fabrication are allowed in this tool, including gold, photoresist, parylene, copper, etc. If a 
user feels he/she has a non-standard material, please check with a superuser first. 

3.2.3 Samples to be imaged must be relatively planar to avoid having the scan head crash into 
features on sample. The scan head nominally focuses approximately one millimeter off of 
the substrate, with the cantilever tilted slightly down. Hence, vertical features or any tilt on 
the order of one millimeter needs to be handled with caution. Users may use their own 
judgment if they believe areas of the sample may be safely imaged without endangering 
the scanner. However, excessive tall vertical features that cannot be easily navigated 
around should not be imaged on this device. Once the sample is navigated to a safe area 
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for engaging (landing) the cantilever however, the topographical features to be imaged 
must have nominal roughness on the order of one micron or less. Although millimeter tilt 
or features are tolerable on the sample it self, the area to be imaged must not have 
any topography higher than approximately one micron. Rough topography on the order 
of microns can break the cantilever while scanning, but millimeter scaled features may 
damage the scan head (which is NOT replaceable). Reread this section after studying 
Section 9.0 of this manual if necessary. The sample requirements here differentiate 
between topography encountered while translating the stage to an imaging location 
(before the scanner is engaged), and topography encountered during an actual scan 
(after the scanner is engaged). 

3.2.4 A default tip is NOT loaded in the scan head. All users must supply their own tips. 

3.2.5 All users must use latex gloves while touching any component of the AFM, and must leave 
the chuck clean. However due to the various materials imaged (e.g. gold, photoresist), 
wafers imaged by the AFM are no longer VLSI-clean. If there are special needs, please 
consult staff. 

3.2.6 The scan head used can image a maximum field of approximately 100 µm x 100 µm. If a 
larger lateral displacement is required, use other Microlab tools (e.g. ASIQ, Dektak). 

3.2.7 Both tapping mode and contact mode are commonly used.  Other modes are possible on 
the DI-3100, however users are required to discuss these with superusers.  

4.0 Applicable Documents 

Revision History 

4.1 After becoming familiar with the aspects covered in this overview of the AFM, it is recommended 
that users look over the Scanning Probe Microscopy Training Notebook provided by Digital 
Instruments. This provides some additional information on some of the data analysis and 
modification tools described above as well as tips on imaging techniques and artifacts. The 
section on Imaging Artifacts at the end is particularly recommended. A copy of this training 
manual is located next to the AFM. 

4.2 Advance users of the DI-3100 are also encouraged to utilize the Command Reference Manual 
provided by Digital Instruments. This manual is available upon request. 

5.0 Definit ions & Process Terminology 

5.1 TAPPING MODE 
Tapping Mode is the most common imaging technique used with the DI-3100. This mode 
operates by scanning a tip attached to the end of an oscillating cantilever across the sample 
surface. The amplitude of oscillation ranges from 20 nm to 100 nm, with the frequency near the 
resonant peak of the cantilever. The tip lightly 'taps' the surface, altering the oscillatory motion as 
the scanner moves across the surface. By adjusting the vertical position of the scanner to 
maintain a constant RMS signal of oscillation, a surface is imaged. The oscillation is measured by 
a laser positioned by the user to reflect signal into a photodiode detector)  

Advantages 

5.1.1 Higher lateral resolution on most samples (1 nm to 5 nm) 

5.1.2 Lower forces and less damage to soft samples imaged in air  

5.1.3 Lateral forces are virtually eliminated, so there is no scraping  

Disadvantages 

5.1.4 Slightly lower scan speed than contact mode AFM  

5.1.5 For tapping mode, use an etched single crystal silicon probe tip (TESP/RTESP). This 
probe is a silverish color and is available in the Microlab for check out. (See Section 9.0 
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for probe tip policies). Standard TESP/RTESP tips have a resonant frequency ~300 kHz 
and have cantilevers 125 µm long. 

6.0 Safety  

Large voltages (upwards of +/- 220V) are applied in order to actuate the piezo.  While these voltages 
nodes are shielded from human contact, care must be exercised, especially if they are accessed 
through the break-out box. 

7.0 Statist ical/Process Data 

8.0 Available Process, Gases, Process Notes 

9.0 Operating Procedure 

9.1 Tip Mounting 

If you need to load a new tip:  

9.1.1 Open the hood to the AFM and tighten (turn clockwise) the knob attached to the dovetail. 
This lifts the SPM slightly so that it can be removed. Unplug the cord and gently slide the 
SPM out of the dovetail and place it on the workbench. 

9.1.2 Remove the Cantilever Holder from the SPM and place it onto the cylindrical tip mounter. 

9.1.3 Pull the metal spring back, load tip using the etched guides and replace spring. Check that 
tip is mounted firmly and is secure. Use sharp tweezers when handling the tip, and only 
touch the probe by the side edges. 

9.1.4 Replace the Cantilever Holder.  DO NOT APPLY TWISTING MOTIONS when placing the 
cantilever holder onto the head.  Doing so will DAMAGE THE PIEZO SCANNER.  The 
piezo scanner is made of a half-cylinder of piezo crystal, which is extremely fragile and 
expensive to replace or repair.  Place the SPM into dovetail. Gently loosen knob to allow 
the SPM to fall into place. Reconnect the cord. 

9.2 System Startup  

9.2.1 You must follow the following procedures exactly.  Without starting the nanoscope software 
first, random voltages (which maybe very large) will be applied to the piezo scanner, 
causing possible damage. 

9.2.2 Enable the DI-3100 on the wand. 

9.2.3 Start Nanoscope software (icon on desktop). 

9.2.4 Turn on the microscope controller and facilities. 

9.2.5 Under the DI menu, select Microscope Select and choose Quadrexed3100. (A DI 
Multimode AFM shares this controller and software and may have been setup prior). 

9.2.6 Verify at the bottom Status Bar that TappingAFM Mode is displayed. 

9.3 Align the Laser to the Tip  

9.3.1 While looking at the trace of the laser beam, turn the upper knob at the top of the SPM 
clockwise until the intensity of the trace just becomes very dim (start with the laser trace 
towards the left). This means the laser has just hit the substrate off of which the 125 µm 
cantilever is mounted. Turn the upper knob <1/4 turn counter-clockwise to bring the laser 
just off the substrate. 

9.3.2 By turning the lower knob in either direction (the laser trace should move towards and away 
from you), find the point at which the laser is just shadowed by the cantilever. It should only 
require less than 1/8 turn to move on and off the cantilever; if it requires more than this, the 
laser is most likely hitting the substrate and you need to back off slightly. 
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9.3.3 Check the viewport on the side of the SPM to confirm the laser is approximately aligned to 
the cantilever with the red dot centered. 

9.3.4 Move the laser with the upper knob until the laser is approximately at the end of the 
cantilever. Adjust either knob in small increments to maximize the Laser Sum Signal, as 
displayed on the right monitor. 

9.4 Adjust the Photodetector  

9.4.1 Use the two knobs located at the left of the SPM to adjust the photodetector. 

9.4.2 Look at the laser signal on the right monitor and try to center the red dot at the center of the 
cross. 

9.4.3 Try to get ~0V vertical deflection. 

9.4.4 Sum should be ~2 (or slightly less).  

9.5 Align the Microscope to the Tip  

9.5.1 Select Stage → Locate Tip from the top menu.  You should do locate tip before focus 
surface.  Doing it the other way risks crashing the tip. 

9.5.2 The tip will move up and down before stopping to help you find it. Zoom out if necessary. 
There needs to be reflective light to adequately see the tip: Use the chuck if necessary. To 
move chuck, use the Focus Surface instructions that follow. 

9.5.3 Use the two knobs at the left of the optical objective on the camera to center the cantilever 
under the cross hairs. 

9.5.4 Use the trackball to focus on the tip as best as possible (requires holding down the left 
Focus button on trackball).  

9.5.5 If you cannot find the tip when zoomed in, it may be too far from the surface to reflect light.  
Use “focus surface” to lower the head slightly and try again. 

9.6 Focus on the surface of the sample  

9.6.1 Load your sample. Use the chuck and vacuum, magnetic sample holder studs, or provided 
double sided adhesive to fix your sample onto the chuck. (Note:  The travel on the chuck is 
limited so keep your sample on the upper half of the chuck if possible. The chuck can also 
be manually rotated if necessary.) 

9.6.2 Select Stage → Focus Surface from the top menu. 

9.6.3 Check visually to ensure that there is enough clearance such that the sample can move 
under the SPM with adequate clearance. There is no interlock or detection mechanism 
preventing users from crashing their samples into the SPM, so make conservative 
estimates. If there is not enough clearance, hold down on the Focus button on the 
trackball, and push the ball upwards; this lifts the SPM. 

9.6.4 Use the trackball to move the wafer under the SPM (note the top of the trackball orients 
towards the back of the DI-3100). 

9.6.5 Follow instructions on screen to focus on the surface of your sample. Watch both the 
monitor and the SPM itself when focusing; it is possible to crash the head into the 
sample when trying to focus and this will damage the tip AND SPM. The SPM should 
be at least 2 mm above the surface (although you will need to be closer than 5 mm) 
to focus. 

9.6.6 Tips  

9.6.6.1 Use the Lock button in any mode to lock in your fastest movement on the trackball. 

9.6.6.2 Always Zoom Out before trying rough focusing. 
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9.6.6.3 It is typically easiest to focus on the edge of a wafer (especially if the features on 
your wafer are small) as this provides a guaranteed 500 µm of relief that is 
relatively easy to find. 

9.6.6.4 Focus Surface is one of the few modes that allow you to move the chuck. You can 
do this step before Locate Tip, as that typically also requires the chuck to be under 
the SPM. 

9.6.6.5 Instructions for available functions of the trackball are displayed in the Focus 
Surface window. This is also true for other modes such as Locate Tip. 

9.6.7 After rough focus, find the features to be imaged, zoom in and refocus. Center desired 
feature in view. 

Note:  Users must always both Locate Tip AND Focus Surface (zoomed fully in) for every 
new sample that is loaded. Whenever moving to new sections of a sample, the user 
must also repeat Focus Surface, even if there is no specific topography to be 
imaged. The DI-3100 calculates the difference in working distance between the tip 
and the surface in order to estimate how far it must lower the SPM head.  

9.7 Tuning the Cantilever  

9.7.1 Select View → Cantilever Tune from the top menu (or click the tuning fork icon). 

9.7.2 Check that Auto Tune Controls has a frequency sweep from 100 kHz to 500 kHz, with a 
Target Amplitude of 2 - 3 V. Rough surfaces may do better with a Target Amplitude set at 
0.5 - 1 V. 

9.7.3 Click on the Auto Tune button. 

9.7.4 A classic resonant peak curve should appear with a resonant frequency around 300 kHz. 
(A frequency outside of 220 - 320 kHz warrants a tip change.)  Note the software picks a 
frequency slightly below the resonant peak to account for damping that occurs when the tip 
approaches a surface. 

9.7.5 Return to Image mode. 

9.8 Set Initial Scan Parameters  

9.8.1 In the Scan Controls panel, set the initial scan parameters to a conservative setting. A good 
start is a Scan Size of 1 µm, X and Y Offsets of 0, a Scan Angle of 0, and a Scan Rate of 2 
Hz. 

9.8.2 In the Feedback Controls panel, set Integral Gain to 0.5, and Proportional Gain to 0.7. 

9.8.3 Channel 1 is typically set to collect Height data, while Channel 2 collects Phase data. Line 
Direction should be set to Trace, Real Time Plane Fit should be Line, and Offline Plane Fit 
to None. Both High and Low Pass Filters should be Off. Other types of data collection can 
be selected if desired for either channel, although only two channels can be saved at once. 

9.9 Engaging the Surface  

9.9.1 Select Motor → Engage from the top menu (or click on the green down arrow Engage 
icon) to engage the tip (the motor value located at the bottom of the monitor displays the 
number of microns the motor has moved down from its original position). 

9.9.2 Wait until the tip engages the surface. 

9.9.3 Once contact with the wafer surface occurs, go to View → Scope Mode (Or click the 
Scope Mode icon. This will show the Scope Trace on the right monitor allowing you to view 
the trace and retrace of the sample. 

If it fails to engage because the tip is too far from the wafer 

9.9.3.1 Go to Motor/Withdraw then go to Stage/Focus Surface.  
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9.9.3.2 Using the roller, manually move the SPM 50-100 µm more 
negative.  

9.9.3.3 Repeat "Engage" until motor no longer fails. 

If it fails to engage because the tip is too close to the wafer 

9.9.3.4 Go to Motor/Withdraw 2 - 3 times.  

9.9.3.5 Using the roller, manually move the SPM 50 - 100 µm more 
positive.  

9.9.3.6 Repeat "Engage" until motor no longer fails. 

9.10 Z-Offset 

9.10.1 In the “scope mode”, the right-hand side of the screen shows the “Z-Offset Voltage”.  This 
is voltage applied to the piezo to maintain constant oscillation amplitude.  If it is 
substantially different from zero, go to Motor → Step Motor and click on “tip up” or 
“tip down” to bring the Z-Offset to about zero.  Doing so will avoid applying a large, 
sustained voltage to the piezo.  Large applied voltages tend to depole the 
piezoelectric material and cause it to lose its sensitivity permanently. 

9.11 Scanning Technique  

9.11.1 Go to View → Scope Mode (or click on the Scope Mode icon). 

9.11.2 Check to see if Trace and Retrace are tracking each other well (i.e. look similar). If they are 
tracking, the lines should look the same, but they will not necessarily overlap each other, 
either horizontally or vertically. It may help here to disable the Slow Scan Axis, forcing the 
SPM to image the same line over and over. 

9.11.3 If tracking well (tip is scanning on the sample surface) 

9.11.3.1 Click on Setpoint and use right arrow key to gradually increase the Setpoint 
value, until the tip lifts off the surface (at this point the Trace and Retrace will no 
longer track each other). 

9.11.3.2 Next, decrease the Setpoint with the left arrow key until the Trace and Retrace 
follow each other again. 

9.11.3.3 Decrease the Setpoint 1 - 2 arrow clicks more to ensure that the tip will continue 
to track the surface. Occasionally the tip will lift off of the surface during a scan 
and the setpoint will need to be re-lowered. 

9.11.3.4 If necessary, increase the Integral Gain until the tracking between Trace and 
Retrace lines is optimal. Over increasing the Integral Gain will result in noise 
showing up on top of the signal. Proportional Gain should also be adjusted in the 
same direction as Integral Gain, remaining 30 - 100% higher in value. Integral 
Gain is a high frequency parameter, while Proportional Gain is a low frequency 
parameter. Both modulate the response time of the applied feedback. 

9.11.3.5 Go to View → Image Mode (or click on the Image Mode icon) to view the image. 

9.11.4 If not tracking well 

9.11.4.1 Adjust the Scan Rate, Gains, and/or Setpoint to improve the tracking. Using the 
arrow keys (left/right) increments each parameter by a recommended amount. 
Wait 1 - 3 scanlines after each adjustment to allow the SPM to settle. 

9.11.4.2 Scan Rates and Setpoints depend significantly upon the type of sample being 
imaged. Recommended scan rates are 2 Hz for scan sizes 1 - 3 µm, 1 Hz for 5 - 
10 µm, and 1.0  - 0.1 Hz for larger scans. Samples with larger steps typically 
need slower scan speeds. Decreasing the Setpoint increases the amplitude of 
oscillation of the cantilever, although too high a value may lead to distorted 
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images and damage of soft films. Increasing the Integral and Proportional Gain 
can also improve tracking by decrease the response time of the feedback loop. 

9.11.4.3 If there is noise riding on top of image signal (i.e. signal oscillation not the same 
in the trace and retrace directions), decreasing the Gain may help. 

9.11.5 Tips  

9.11.5.1 Scan Size, Scan Angle, and other parameters can be modified after features are 
located. 

9.11.5.2 Decreasing Samples per Line and the Resolution of the scan can speed up 
rough scans to allow the user to locate small features by producing a quick rough 
image.  

9.11.5.3 In Image Mode, Offset and Zoom In/Out can be used to reposition the cantilever 
within the current scan window without manually typing in x/y offsets (click on 
execute after placing a cursor or box). Such repositioning however is only 
accurate within microns of displacement and may not work well with small scans. 

9.11.5.4 After a large displacement by the scanner (including forcing the SPM to the top 
or bottom of a scan), there may be significant 'creep' distortion observed in the 
scanned image. This should fade with time, and image capture can begin after 
the creep has settled. For large displacements, it may take more than 1 scan for 
the creep to completely settle out. 

9.11.5.5 Remember that the scan rate needs to be adjusted when scan sizes are 
enlarged. 

9.11.5.6 Typical tapping mode tips are anisotropic in shape and can give higher resolution 
imaging depending on scan angle. Consult either the DI website or user manuals 
for more information (this typically only an issue for very thin imaging). 

9.11.5.7 Further advice and more advance image adjustment techniques are available in 
DI-3100 manuals that are available upon request from the superuser (Section 
5.0). 

Note:  The piezo crystal that is utilized by the SPM is subject to stress and wear, especially 
with the application of large DC offsets. After the SPM head is engaged, it relies 
upon the piezo crystal for lateral displacement (i.e. X Offset and Y Offset); hence 
large (> ~20 µm) displacements in the scanning field tend to stress the crystal more 
than average and are to be avoided if possible. Large scans have the same effect, 
and since large scans often required a slow Scan Rate (and hence long scan time), 
they tend to particularly stress the piezo. If step heights are the main function for 
such sweeps, use of either of the Microlab profilometers (asiq/Dektak) is 
recommended instead. 

9.12 Image Capture  

9.12.1 In Image Mode, image captures consist of raw data from the AFM, yielding all possible 
information. In Scope Mode the image capture grabs a screen shot of the scope output 
and is not as useful. Remember to be in Image Mode when capturing images. 

9.12.2 Select Capture → Capture Filename to set the file name. (Use the extension .001 for the 
first file of a series. The software will then increment each subsequent capture to 002, 003 
and so on. 

9.12.3 Make sure the hood is closed while capturing the image to prevent optical noise from 
disturbing the photodetector. 

9.12.4 Select Capture → Capture (or click on the Eye Icon) to begin capture. At the bottom of 
the screen, the Capture bar should say either Capture: On or Capture:Next. Capture:On 
means the capture has begun and will end when the scan reaches the opposite end of the 
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screen. Changing any essential control parameters will halt the scan and require you to 
start the scan over. Capture:Next means the image capture will begin after the scanner 
reaches the top or bottom of the screen. You can force the scanner to go to the top or 
bottom by using the respective icon. When the capture is done, Capture:Done will appear 
in the Capture bar. 

9.12.5 Typically data is saved Offline with no plane fitting. This allows you to save data directly 
from the AFM, and perform analysis and corrections (leveling, flattening, etc.) offline. If 
desired, Offline Planefit can be set to Full under the Channel 1/2 Control Panel. 

9.12.6 Clicking on Capture twice in a row enters Capture:Forced mode, where you can force a 
capture to begin mid-screen. 

9.12.7 By default, captured images go into the !:/ directory and can be viewed and analyzed in 
Offline Mode. All users are responsible for saving their data to disk immediately after 
use. There is a Zip™ and floppy Drive on the computer that can be used to retrieve files. 
The computer may be formatted at any time as files build.  

9.13 Liftoff / Shutdown Procedure  

9.13.1 When done imaging, lift the SPM by selecting → Withdraw (or clicking the red up arrow 
icon). 

9.13.2 If a subsequent scan is desired, select Stage → Focus Surface and move the sample to 
the new area. Always be aware of any topography on samples that may be high 
enough to crash into the head when translating the stage. 

9.13.3 If ready for unload, check to see if there is enough clearance to withdraw the head. If not, 
select Stage → Focus Surface and defocus such that the head rises sufficiently. 

9.13.4 Select Stage → Load New Sample. This should further raise the SPM and pull the chuck 
out to the unload position. 

9.13.5 Turn off the vacuum and unload your sample. 

9.13.6 If double-sided adhesive was used, use methanol or ethanol and Kim-wipes to clean the 
chuck of all adhesive (to prevent damaging chuck vacuum tubing, do not use acetone). 

9.13.7 Exit software and then turn off controllers. 

9.13.8 Disable the AFM on the wand and close the hood. 

9.13.9 Note:  Exiting the software and then turning off the controllers avoids stressing the 
Scan Head. However, leaving the controllers ON while turning the computer 
OFF results in floating voltages driving the piezo in the SPM. This situation is 
highly stressful for the piezo crystal and will result in rapid deterioration of 
the Scan Head. 

9.14 Data Retrieval / Image Analysis 

9.14.1 Captured Data can be analyzed by selecting Offline Mode (or clicking on the Offline Mode 
icon in the upper right hand corner of the left monitor. By default the file browser opens to 
the Capture Directory, labeled !:\. 

9.14.2 Image analysis can only be performed on one channel of data at a time. Select Image → 
Select Left <Right> Image to perform analysis on the left <right> image. When an image 
is selected, typically the left monitor is used to adjust parameters, while the right monitor 
allows for selection of partial areas, drawing of scales/lines, and execution of desired 
functions. 

9.14.3 Typically, while in Microscope mode, a Real-time Linefit is used to display collect image 
data. For most scans, a linefit is required to visually interpret the data. Offline however, it is 
recommended that the data be captured in its raw form. Hence when first viewing captured 
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data offline, the image will often appear either warped or non-existent. While it is desirable 
to modify the raw image data as little as possible, often some type of fit or flattening is 
required. In many cases this fitting process is iterative, with better planefits/flattening 
possible as the image becomes clearer. The functions used to fit/flatten/filter data are 
located under the Modify menu. Commonly used functions include:  

9.14.3.1 Planefit Auto/Manual - Planefits are commonly used to remove bow or tilt from 
images. Planefit calculates a single polynomial fit for the entire image (or 
selected areas) and then subtracts the polynomial fit from the image. Manual 
mode allows for the planefit to be calculated from a manually positioned line. 

9.14.3.2 Erase Scan Lines - Removes scan lines from image due to skips, noise, etc. The 
selected line is replaced by the average of the two adjacent lines. 

9.14.3.3 Flatten - Flatten may be used to remove image artifacts due to vertical (Z) 
scanner drift, image bow, skips, etc. It modifies the image on a line-by-line basis, 
removing the vertical offset between scan lines in the fast scan direction by 
calculating a least squares fit polynomial for a scan line, and subtracting it from 
the polynomial fit from the original line. This makes the average Z value of each 
scan line equal to 0V. The result is that information in the Y direction is 
removed. Hence when there are regular feature heights, it is best to scan across 
these features in the fast scan direction (i.e. the tip is scanned directly over the 
step instead of along the step). On smooth surfaces, Flatten has negligible effect 
on roughness measurements. 

9.14.4 There are many Image Analysis tools available under the Analyze menu. Commonly used 
tools include:  

9.14.4.1 Section - Depth, height, width and angular measurements can be easily made on 
cross-sections with Section. 

9.14.4.2 Roughness - Roughness measurements over both an entire image or a selected 
area, can be calculated. Different parameters can be chosen using the Screen 
Layout button. 

9.14.5 Different views are also selectable including 3-D isometric views, lit from any angle. 

9.14.6 When modification and analysis is complete, data can be exported to a variety of formats 
including TIFF and JPEG. The raw data can also be saved allowing for custom data 
manipulation and analysis. Remember to save any desired data onto a Zip™ or floppy disk. 
It is advisable to always backup raw captured data onto disk along with any processed 
data. Raw data can always be re-examined on the Nanoscope software without turning on 
the controllers if the user directly selects Offline mode. 

10.0 Troubleshooting Guidelines 

11.0 Figures & Schematics 

12.0 Appendix 


	If it fails to engage because the tip is too far from the wafer
	If it fails to engage because the tip is too close to the wafer

